Srini's Point of View

My thoughts on technology, food and other fancies…

Eclipse and ANT build problem with jdk1.3

You can’t do an ANT build inside eclipse if your chosen jdk is 1.3. Here is a the error message you get…

BUILD FAILED
java.lang.NoClassDefFoundError: org/xml/sax/SAXException
at org.apache.tools.ant.ProjectHelper.getProjectHelper(ProjectHelper.java:228)
at org.eclipse.ant.internal.ui.antsupport ...